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Objectif des travaux pratiques 

 

▪ Mettre en application la technique d’immunofluorescence et en 

connaître le principe. 

▪ Visualiser et décrire l’organisation du cytosquelette dans des cellules 

animales en culture (microfilaments et microtubules). 

▪ Analyser et interpréter les conséquences de traitements à la 

cytochalasine D et au nocodazole sur l’organisation du cytosquelette. 

▪ Manipuler les fonctions de base d’un logiciel de traitement d’image 

(ImageJ) et réaliser un montage d’images. 

 

Planning: 

Jour 1 Jour 2 

 
Présentation du TP 
Traitement nocodazole ou cytochalasine D 
Marquage actine et tubuline 
Prise d’images 
Analyse de données complémentaires 
(Western Blot) 
 

 
Présentation de l’analyse d’images 
Utilisation du logiciel Image J 
 

 

 

 

Activités :  
 

Jour 1 : Mise en évidence des microfilaments et des microtubules ............................ 2 

Jour 1 : Prise d’images ............................................................................................... 3 

Jour 1 : Analyse de données complémentaires (Western Blot) .................................. 4 

Jour 2 : Analyse d’images ........................................................................................... 6 
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Jour 1 : Mise en évidence des microfilaments et des microtubules 

 

 Les cellules utilisées sont des fibroblastes de souris immortalisés NIH3T3. Elles ont été 

préalablement ensemencées dans une boîte 4 puits, dont seuls les puits 1 et 2 ont été utilisés.  

 

    Puits 1 : Cellules contrôles (contrôle négatif, sans traitement)  

    Puits 2 : Cellules à traiter avec nocodazole OU cytochalasine D 

 

 

 

Solutions à disposition ou à préparer : 

Tampon phosphate = PBS 

Tampon de fixation = PBS + PFA 4% 

Tampon de perméabilisation (TP) à préparer en séance : tampon phosphate (=PBS) + 1% 

sérum albumine bovine + 0.2% Triton X-100  

Solution NH4Cl 50mM dans du PBS 

Solution de marquage : anticorps anti-tubuline-Alexa fluor-488 dilué au 1/500e + phalloïdine-

Alexa fluor-555 diluée au 1/500e dans du tampon de perméabilisation 

Solution de Hoechst 33342 à 1mg/mL 

Nocodazole: solution stock 1 mg/mL 

Cytochalasine D: solution stock 0,1 mg/mL 

 

Point important : vous fonctionnerez en paires de binômes. Un binôme traitera 

les cellules avec la cytochalasine D, l’autre avec le nocodazole. Vous mettrez 

ensuite en commun les images acquises sur les cellules traitées par ces deux 

drogues. 

 

Procédure expérimentale : 

1. Retirez le milieu des puits et placez le dans un tube Falcon. Remettez 500µL de 

milieu dans les puits 1 et 2. 

2. Dans le puits 2, ajoutez du nocodazole ou de la Cytochalasine D au 1/200e. Ne pas 

toucher au puits 1 qui servira de contrôle. Incubez 30 min.  

3. Retirez, à l'aide de la P1000, le liquide contenu dans les puits puis ajoutez 1 ml de 

PBS par puits  

4. Enlevez le PBS sous la hotte et ajoutez 500 µL de tampon de fixation dans chaque 

puits. Incubez 15 min sous hotte 

1 2 
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5. Retirez le tampon de fixation de chaque puits sous la hotte et ajoutez 500 µL de 

NH4Cl par puits. Incubez 10 min  

6. Pendant ce temps, préparez 10 mL de tampon de perméabilisation (TP) 

7. Retirez le NH4Cl de chaque puits et ajoutez par puits 500 µL de TP contenant du 

Hoechst dilué au 1/1000e 

8. Incubez 15 min à température ambiante 

9. Dans les deux puits, retirez le TP puis ajoutez 200 µL de la solution de marquage 

préparée par votre enseignant 

10. Incubez 1h30 dans une étuve à 37°C.  

11. Retirez la solution de marquage, puis lavez deux fois les deux puits en ajoutant 500 

µL de TP. Laissez le dernier ajout de TP dans les puits.  

 

Jour 1 : Prise d’images 
 

Vous allez observer dans vos boites les cellules fixées à l’aide des microscopes à 

épifluorescence Evos, selon 4 modes : 

1. transmission : illumination en lumière blanche, qui vous permet de voir les contours 

des cellules et par contraste le noyau. 

2. filtre DAPI : le DAPI est une molécule fluorescente qui se lie à l’ADN. Elle fluoresce 

en bleu ( = 450-490 nm) lorsqu’elle est excitée avec de la lumière ultra-violette ( = 350 

nm). 

3. filtre GFP : permet de détecter le fluorochrome lié à l’anticorps anti-tubuline. L’Alexa 

fluor-488 émet une lumière verte (520 nm) lorsqu’il est excité avec de la lumière bleue 

( = 495 nm). 

4. filtre RFP : il permet de détecter le fluorochrome lié à la phalloïdine. L’Alexa fluor-555 

émet une lumière orangé-rouge ( = 565 nm), lorsqu’il est excité avec de la lumière verte 

( = 555 nm). 

 

Vous prendrez une image dans chacun de ces 4 modes, en évitant de bouger la platine, ce 

qui empêcherait la superposition des 4 images produites. 

 

Attention : Vérifier dans l’onglet « Settings » que les images sont enregistrées au 

format Tiff 12-bits.  

Ne pas cocher le bouton « Color » au niveau de l’onglet « Display » ni le bouton « Scalebar » 

dans l’onglet « View ».  
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Jour 1 : Analyse de données complémentaires (Western Blot) 
 

Des cellules NIH3T3 ont été traitées ou non avec de la cytochalasine D ou du nocodazole de 

la même façon que pour les expériences précédentes.  

Les cellules ont ensuite été lysées en condition dénaturante afin de pouvoir réaliser un western 

blot. Après un dosage de la concentration protéique de chaque échantillon, 30µg de protéines 

ont été mélangés avec un tampon de charge avant d’être déposés dans les puits d’un gel 

dénaturant. 

La nature des protéines détectées à l’aide d’anticorps spécifiques est indiquée. La détection 

de la GAPDH sert de contrôle de charge. 

 

a) Regardez les vidéos suivantes, puis lister les principales étapes des 2 techniques 

Immunofluorescence indirecte 1       Western Blot 2 

  

 

 

 

Principales 
étapes 

Immunofluorescence Western Blot   

 

 
1 https://www.youtube.com/watch?v=U0vUoZCI6ds 
2 https://www.youtube.com/watch?v=qT_AqI-MKJc 

https://www.youtube.com/watch?v=U0vUoZCI6ds
https://www.youtube.com/watch?v=qT_AqI-MKJc
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b) Comparez dans le tableau ci-dessous la nature des informations obtenues grâce à une 

immunofluorescence et un western blot 

Informations 
obtenues 

Immunofluorescence Western Blot   

 

NB : Les réponses aux questions suivantes ont pour but de vous aider à l’analyse et 

l’interprétation du western blot. 

 

c) Rappelez le principe d’un gel dénaturant. Que doit contenir le tampon de charge pour 

réaliser cette expérience ? 

d) Sur la base de vos connaissances concernant les différentes formes d’actine présentes 

dans les cellules et compte-tenu des conditions de lyse et de migration, expliquez la 

provenance de l’actine globulaire détectée ici. 

A l’issue de cette séance du TP, vous devrez compléter et rendre la trame 

fournie par votre enseignant qui comprend notamment une description et une 

interprétation de ce western blot 
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Jour 2 : Analyse d’images 
 

I. Notion d’image numérique : 

- Une image numérique est un outil de quantification. Pour l’ordinateur, c’est une matrice 

(tableau) de valeurs numériques. 

- L’image numérique est composée de pixels, ce qui signifie en anglais : « picture element ». 

Le pixel est la plus petite unité que l’on peut trouver dans 1 image, il correspond à chaque 

coordonnée de l’image, c’est aussi une partie (physique) de l’écran. 

- Chaque pixel est caractérisé par ses coordonnées (x, y) et par son intensité (niveau de gris). 

- L’intensité de chaque pixel est codée en bits. Le bit étant l’unité binaire de mesure de 

l’information (ne prenant que deux valeurs possibles : le 0 ou le 1). 

- Dans une image codée en 8bits, l’intensité de chaque pixel peut prendre 28=256 valeurs 

différentes, sur une échelle allant de 0 à 255. 

- Dans une image codée en 16 bits, c’est 216=65536 valeurs possibles pour chaque pixel, 

conférant ainsi un échantillonnage de valeurs beaucoup plus important, une image plus 

détaillée grâce à une plus grande précision dans le codage de l’information et donc dans la 

quantification des signaux mesurés. 

 

II) Le logiciel ImageJ, les fonctions de bases : 

 

- Fenêtre principale : plusieurs menus déroulants donnent accès à des fonctions et des 

programmes. Les icones permettent entre autres de délimiter des formes, tracer des lignes. 

➔ Ouvrez une de vos images en glissant-déposant le fichier sur la fenêtre 
principale. 

 

 

- L’histogramme : 

Faire : Analyse → Histogramme 
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L’histogramme est un véritable outil de quantification. Il montre la distribution des valeurs 

d’intensité des pixels de l’image considérée. Il permet aussi de juger de la qualité de 

l’acquisition 

 

En abscisse est indiquée la valeur d’intensité des pixels et en ordonnée pour chaque valeur 

d’intensité la hauteur de la barre correspond au nombre de pixels dans l’image ayant cette 

intensité.  

→ Une image sombre aura un histogramme déplacé vers la gauche (beaucoup de pixels 

avec un intensité faible) 

→ Une image très claire aura un histogramme déplacé vers la droite (beaucoup de pixels 

avec un intensité élevée) 

Des modifications peuvent être appliquées sur l'histogramme afin d'améliorer le contraste 

d’images sur ou sous-exposées. Ces modifications peuvent être de différents types expliqués 

ci-dessous. 

 

A) Modifications linéaires de l’image : 

 

Faire : Image → Adjust → Brightness/Contrast 

 

Ici une courbe de réponse linéaire se superpose à l’histogramme.  

Cette droite indique la valeur d’intensité de sortie y (valeur affichée) 

en fonction de son intensité x dans l’image de départ avec la fonction : 

y= ax+b 

 

 

Au départ cette droite a une pente égale à 1 et une ordonnée à 

l’origine de 0. Ainsi y = x 

 

 En modifiant les paramètres Contrast et Brightness on peut modifier la pente et l’ordonnée à 

l’origine de cette droite respectivement. Les fonctions Minimum, Maximum permettent de 

modifier les deux.  

➔ Exercez-vous sur vos propres images et observez les changements sur la 
droite et sur vos images. 

Courbe 

de 

réponse 
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Exemple : Ici pour une valeur d’entrée de 21, la sortie sera 0 

alors que pour une valeur d’entrée de 188, la sortie sera de 

255 

Les pixels ne peuvent pas avoir une valeur <0 ou une 

valeur >255 (pour les images 8 bits, 4095 pour 12 bits). Ainsi 

tous les pixels avec une valeur d’entrée <21 apparaitront à 0 

alors que ceux avec une valeur >188 apparaitront à l’intensité 

maximum de 255   

 

NB : Ces modifications ne sont pas appliquées sur les données brutes et n'altèrent donc pas 

les informations contenues dans l'image. Elles changent seulement l'affichage de l'image pour 

permettre de mieux visualiser ces informations SAUF si vous appuyez sur le bouton « Apply » 

ce qui modifie définitivement la valeur des pixels dans l’image. 

➔ Si vous souhaitez enregistrer ensuite l’image modifiée, il faut appliquer les 

modifications sinon elles ne seront pas apparentes sur l’image sauvegardée. 

B) Modifications non linéaires : exemple de la fonction Gamma 

Nous sommes parfois confrontés à la coexistence de signaux forts et de signaux faibles dans 

un même champ d’observation. 

Deux comportements sont souvent constatés, un bon et un mauvais ! 

→ Le « mauvais » microscopiste augmente le temps d’exposition de la caméra ou la puissance 

de la source lumineuse, au risque de saturer le capteur CCD. Les données deviennent alors 

impropres à la quantification. 

→ Le « bon » microscopiste fait en sorte d’utiliser la dynamique de la caméra (le plus souvent 

en microcopie photonique : 12 bits = 4096 niveaux de gris) sans la dépasser pour ne pas 

saturer le capteur (l’histogramme peut vous aider pendant l’acquisition des images, et même 

a posteriori pour vérifier la qualité des acquisitions). Les signaux faibles seront alors 

difficilement distinguables à l’écran, mais ils seront bien présents et enregistrés dans votre 

ordinateur (l’écran n’affiche qu’une partie des données acquises : affichage en 8 bits d’un 

fichier qui est codé en 12 bits). Un post-traitement bien choisi vous permettra de faire 

apparaître le signal faible sans modifier de façon significative les signaux plus forts : la fonction 

Gamma est un outil de choix pour réaliser ce traitement. 

 

La fonction Gamma 

La formule ci-après vous permet de connaître la nouvelle intensité de chaque pixel, en fonction 

de l’intensité originale et de la valeur du  (Gamma).  
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𝐼𝑛𝑜𝑢𝑣𝑒𝑙𝑙𝑒 = (
𝐼𝑜𝑟𝑖𝑔𝑖𝑛𝑎𝑙𝑒

𝑚𝑎𝑥𝑔𝑎𝑚𝑚𝑒
)

𝛾

× 𝑚𝑎𝑥𝑔𝑎𝑚𝑚𝑒 

 

 

 

En préambule, commencer par dupliquer votre image, puis travailler sur la copie : 

Faire : Image → Duplicate 

Puis, pour appliquer une fonction Gamma :  

Faire : Process → Math → Gamma (utiliser l’option « preview », bien pratique !)  

 

Ainsi, vous pouvez augmenter les intensités des pixels « faibles » sans trop impacter les pixels 

« forts ». 

Attention, les conséquences sont importantes ! Ayant modifié les valeurs des pixels de 

façon non linéaire, vous ne pouvez plus réaliser de quantification après avoir cliqué sur 

« OK ». → Travailler donc sur des duplicatas : une première image pour l’aspect 

qualitatif et pour faciliter le repérage « à l’œil » des structures d’intérêt et une seconde, 

non modifiée, pour la quantification (utiliser la fonction « Duplicate » du menu 

« Image »). 

➔ Exercez-vous sur vos propres images. 

 

 

C) Ajout de couleur 

Les images que vous avez obtenues sont encodées en niveaux de gris car les détecteurs des 

microscopes ne détectent pas la longueur d’ondes des photons.  

Il est toutefois possible d’ajouter de la couleur à une image en niveaux de gris.  

 

Faire : Image → Lookup Tables → Choisir la couleur de votre choix 

➔ Colorez si vous le souhaitez la série d’images que vous avez sélectionnées 
pour réaliser votre montage.  

 

Sorties 

Entrées 



TP Biologie Cellulaire  L2 BCD 2024-2025 

10 
 

 

D) Rogner une image 

Afin de mettre en évidence certaines régions remarquables de votre image il est possible de 

rogner celle-ci pour ne conserver que la région d’intérêt. 

Dans le but de garder la même région sur les images prises avec les différents fluorochromes 

nous allons enregistrer la taille et la localisation de région d’intérêt à l’aide du ROI manager : 

Faire : Analyse → Tools → ROI Manager… 

Choisir ensuite la région d’intérêt et ajoutez-la au ROI Manager en suivant la procédure ci-

dessous 

 

 

 

 

 

 

 

 

 

Sélectionnez maintenant une autre image et cliquez sur le nom de la région d’intérêt dans le 

ROI Manager. La sélection apparait alors sur l’image au même endroit et à la même dimension 

que sur la 1ère image.  

 

Une fois les régions d’intérêt positionnées, vous pouvez rogner les images :  

Faire : Image → Crop 

➔ Utiliser cette fonction si vous souhaitez n’utiliser qu’une région d’intérêt des 
images destinées à votre montage. 

 

E) Superposition d’images 

Afin d’observer différents marquages fluorescents sur une même image il est nécessaire de 

superposer plusieurs images prises séparément.  

Il faut d’abord ouvrir les images à superposer puis :  

 

Faire : Image → Color → Merge Channels… 
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Vous pouvez superposer des images en niveaux de gris et 

choisir ici la couleur qu’aura chaque image dans la 

superposition.  

Vous pouvez aussi superposer des images auquel vous avez 

déjà appliquer une couleur (si vous cochez « Ignore source 

LUTs » cette couleur ne sera pas prise en compte) 

 

 

 

En cochant « Create Composite », vous créez une image superposée pour laquelle chaque 

couleur peut être modifiée à l’aide de transformations linéaires (cf. II.A). Pour cela déplacer le 

curseur en bas de l’image composite pour choisir la couleur.  

➔ Créer une superposition des images destinées à votre montage. Ce dernier 
devra contenir la superposition et les images individuelles prises avec les 

différents filtres.  
 

 

F) Calibration des images et barre d’échelle : 

Pour effectuer ce travail, il vous faut connaître la taille de vos pixels dans vos images. Cette 

information peut être fournie par le logiciel d’acquisition (métadonnées) ; elle peut aussi être 

calculée à partir de la taille des pixels de votre détecteur (caméra) et du grossissement utilisé 

en appliquant la formule suivante (remarque : taille pixel EVOS : 6,45 μm) : 

𝑇𝑎𝑖𝑙𝑙𝑒 𝑃𝑖𝑥𝑒𝑙𝑖𝑚𝑎𝑔𝑒 =
𝑇𝑎𝑖𝑙𝑙𝑒 𝑃𝑖𝑥𝑒𝑙𝑑é𝑡𝑒𝑐𝑡𝑒𝑢𝑟

𝐺𝑟𝑜𝑠𝑠𝑖𝑠𝑠𝑒𝑚𝑒𝑛𝑡
 

 

- Pour calibrer une image : 

Faire : Analyse → Set Scale 

Indiquer la taille du pixel ainsi que l’unité et presser « OK ».  

Cliquez sur « Global » si vous souhaitez appliquer la même 

taille de pixels à toutes les images ouvertes 

 

- Pour ajouter une barre d’échelle :  

Faire : Analyse → Tools → Scale Bar 
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Choisir les options de mise en forme parmi celles proposées dans 

la fenêtre ci-contre, ainsi que la localisation de votre barre 

d’échelle. Ne pas cocher « Overlay ». 

➔ Ajoutez une barre d’échelle à l’une des images 

qui sera intégrées dans votre montage. 

 

 

 

G) Enregistrement des images 

Pour que vos images soient visibles et utilisables dans d’autres logiciels, il faut d’abord 

s’assurer qu’elles sont au format 8-bits ou RGB. Si ce n’est pas le cas, il faut les convertir 

avant de les enregistrer. 

 

Pour des images en niveaux de gris ou pour lesquelles une couleur a été ajoutée : 

Faire : Image → Type → 8-bit 

 

Pour des images composites en couleur : 

Faire : Image → Type → RGB color 

 

Enfin sauvegardez vos images :  

Faire : File → Save as  
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A l’issue de la séance « Analyse d’images » vous devrez :  

 

1. Réaliser une figure contenant un montage des photos prises sur les 

microscopes avec un titre et une légende rédigée. Pour cela vous utiliserez un 

logiciel comme PowerPoint ou LibreOffice Impress.  

A l’aide de flèches et pointes de flèches vous pointerez des structures du 

cytosquelette remarquables dans la condition contrôle. (cf annexe du polycopié 

de TP).  

Cette figure devra illustrer vos observations sur l’organisation du cytosquelette 

dans la condition contrôle et en fonction des drogues utilisées. 

 

2. Décrire en quelques lignes l’effet des drogues sur les structures remarquables 

du cytosquelette ainsi que sur la morphologie des cellules.  

 

3. À partir des résultats de ces expériences et en vous appuyant sur les 

changements observables de forme, de taille ou d’organisation des cellules, 

conclure sur le(s) rôle(s) des réseaux de cytosquelettes d’actine et de tubuline à 

différentes échelles.  

 

4. Expliquer/discuter ce qu’apportent les résultats du WB à l’interprétation des 

résultats des immunofluorescences. 

 

Vous rendrez ce document à votre enseignant avant la fin de la journée de la séance 

« Analyse d’images ». 
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Annexe : 

Exemple d’organisation des microfilaments d’actine 

 

Adapté de https://www.mbi.nus.edu.sg/mbinfo/how-are-actin-filaments-distributed-in-cells-and-tissues/ 
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Exemple d’organisation des microtubules 

 

Adapté de https://mmegias.webs.uvigo.es/02-english/5-celulas/7-microtubulos.php 

 

 


